我的版块:
您尚未登录,请登录后查看已收藏版块
站务 | 帮助  

首页 > 论坛首页 > 娱乐休闲 > 苹果乐园 > 帖子正文

新 帖 回 复
查看     | 回复 1 Works with Apple Airport Extreme

JesseVoss

JesseVoss
| 只看楼主
Hello,

I recently upgraded my router to Apple Airport Extreme (2011 version). Since I've found reading posts on the subject very helpful, I thought I should just post a no problem case. I have Comcast cable and my set up is Modem -> ooma Telo -> Airport Extreme. I used that set up because Airport does not have QOS settings. I installed the new router and did not encounter any problems. There was one yellow blinking light (perhaps it was yellow and green) that I acknowledged, but no unusual errors in the log. The setup has been working for a few weeks now with no problems - I haven't even had to reset the router which surely I would have had to do more than once with my old Linksys (it was 802.11b, so old).

As a side note, I did a few speed tests hooking the computer directly to the modem, then straight into the Telo, and then wirelessly via the router. There was no slowdown through the Telo I was happy to find (I hadn't actually tested that before). Also, when connecting wirelessly via a computer with 802.11n, I didn't see a slowdown through the router. The download speed was ~24 Mbps (since Comcast says only up to 15 Mbps for my service, that is pretty amazing). My older computer doesn't go as fast.

For More You Can Check:-

Best video service

JesseVoss 最后编辑于 2018-05-23 08:58:18

回复 引用 收藏 举报
+1
(0)

论坛热帖
  返回列表 1 到第 确定
新 帖 回 复
标题
    
禁用 URL 识别
禁用表情
禁用 Discuz!NT 代码
使用个人签名
Processed in 93.7058ms; querycount:5